Software

  • Hoe installeer ik de Profotonet Album Designer op mijn computer?

    De Profotonet Album Designer 6.3.0 is een zeer uitgebreid en comfortabel softwarepakket voor Windows en Mac. Bent u nog beginner of inmiddels gevorderde ontwerper; de software biedt mogelijkheden voor iedere fotograaf. Download direct en ontdek hoe eenvoudig het werkt.

    Onze albumsoftware moet u eerst op uw computer installeren voordat u kunt beginnen met het maken van een album. Dat is fijn, want zo werkt u met de maximale snelheid van uw computer en hoeft u pas tijdens het bestellen alles te uploaden. 

    1. Download de Album Designer
    2. Installeer de software volgens de instructies op het scherm.
    3. Start de software en begin uw album! 

    Professioneel fotograaf?

    Bent u van plan onze premium fotoalbums te gaan maken? Download dan hier de software. 

  • Waarom kan ik de Album Designer niet installeren op Mac 10.7?

    Dit heeft te maken met beveiligingsinstellingen van uw Mac. U kunt dit als volgt oplossen:

    1. Ga in uw instellingen naar Beveiliging & Privacy
    2. Klik indien nodig op Algemeen en op het slotje om uw instellingen aan te passen. 
    3. U krijgt nu de melding om uw administrator wachtwoord in te vullen. Na het invullen worden de keuzes actief.
    4. Kies dan bij Sta programma’s toe die zijn gedownload vanuit voor de laatste optie: Elke Willekeurige bron.
    5. U kunt nu dit scherm afsluiten en de software installeren.
  • Hoe kopieer ik mijn fotoalbum projecten naar een andere computer?

    Uw project staat in de gebruikersmap van uw computer.

    • Windows PC: C:/Documents and Settings/USERNAME/Mijn documenten/Profotonet Album Designer Projects
    • Apple: Macintosh > Users > USERNAME > Profotonet Album Designer Projects

    Kopieer deze map en plak deze op de nieuwe computer naar dezelfde plek. U zult de software de eerste keer de locatie van de foto's op de nieuwe computer moeten aanwijzen.

  • Hoe begin ik met het maken van een fotoalbum?

    U heeft uw foto's uitgezocht en de albumsoftware geïnstalleerd. U bent er nu klaar voor om aan uw album te beginnen. Start de Album Designer op. 

    Maak een nieuw project

    De eerste keer dat u de software opstart kunt u kiezen of u de software automatisch wilt laten zoeken naar updates. Zet deze optie aan zodat u altijd verzekerd bent van de meest recente producten. Klik op Maak een nieuw project om naar het productoverzicht te gaan.

    Album kiezen

    Kies hier het formaat van uw keuze. Wisselen tussen albumformaten met dezelfde oriëntatie (bijvoorbeeld van een 20x20 naar een 30x30) kan altijd later nog. Kies hier ook of u een persoonlijke fotocover wilt of een leren/linnen omslag. Ook dit kunt u later nog aanpassen. U hoeft nu nog niet voor de papiersoort te kiezen, dit hoeft pas tijdens het bestellen, net als de binnenkant van de omslag (het schutblad).

    Foto's importeren

    In de volgende stap selecteert u de afbeeldingen in de mappenstructuur van uw computer. U kunt ook foto's van Facebook importeren. Later kunt u altijd nog foto's toevoegen.

  • Kan ik mijn fotoalbum op een andere manier aanleveren?

    Het aanleveren van uw fotoalbum kan vooralsnog alleen via onze uitgebreide Album Designer. Deze software biedt voldoende mogelijkheden voor fotografen om een professioneel album samen te stellen. Natuurlijk kunt u desgewenst ook complete spreads opmaken in een ander programma (bijvoorbeeld InDesign) en deze als jpg’s importeren in onze software. Werkelijke spread maten treft u hier
    De templates zijn op die pagina zelfs al direct als InDesign of psd file te downloaden!

    Meer informatie ›
  • Project dupliceren

    U kunt een eerder besteld album enkel aanpassen door het te dupliceren en een andere naam te geven. Dat gaat als volgt.

    1. Open de Album Designer en kies “Open bestaand Project”.
    2. Selecteer het project wat u wil aanpassen en klik op “Dupliceer Project”.
    3. Geef het project een nieuwe naam en kies “Openen”.
    4. Maak uw aanpassingen en controleer het album goed.
    5. Bestel uw album opnieuw.

    Dit geldt ook als het fotoalbum al in het winkelwagentje is geweest, maar u toch nog iets wilde wijzigen. Het programma ziet het album dan als 'afgerond' project waarin u niets meer kunt wijzigen. Dupliceer dan via bovenstaande stappen en u kunt het album alsnog bestellen. 

  • Project omzetten van standaard naar PRO software

    Heeft u de standaard software voor fotoalbums gebruikt, maar wilt u toch een premium fotoalbum maken? Dan heeft u de PRO software nodig en om het project niet geheel kwijt te raken of opnieuw te moeten beginnen, kunt u het als volgt omzetten naar de PRO software. 

    Sla uw project op en sluit de software af voordat u begint met overzetten.

    Onze Album Designer slaat projecten op in een automatisch aangemaakte map “Profotonet Album Designer Projects” (Album Designer) en “Profotonet AlbumDesigner Pro Projects” (Album Designer PRO). Op een Windows computer staan de mappen in de map “mijn documenten” op de C:\ schijf van uw computer op een dergelijk pad: C:\Documents and Settings\*username*\Mijn documenten. Op een Apple computer vindt u de mappen in uw *User* of *Gebruiker* map.

    Kopieer de volledige map “uwprojectnaam.prj” vanuit de map Profotonet Album Designer Projects naar Profotonet AlbumDesigner Pro Projects. Herhaal dit voor alle projecten die u heeft gemaakt in Profotonet Album Designer. Als u de mappen heeft gekopieerd (rechtermuisknop – kopiëren, en rechtermuisknop in de andere map - plakken), sluit u de vensters.

    Open de Profotonet Album Designer PRO en kies voor open bestaand project. Daar ziet u als alles goed gegaan is de projecten die u zojuist in de mappen heeft overgezet. Test of alles werkt door de projecten te openen. Wanneer u dit succesvol heeft gedaan met al uw projecten kunt u de versie Profotonet Album Designer de-installeren. Deinstalleren gaat op een Windows computer via het “uninstall” icoon in de programma map “Profotonet Album Designer”. Op een Apple volstaat het om het programma Profotonet Album Designer weg te gooien.

  • Fotoalbum project staat niet meer bij 'open bestaand project'

    Staat uw project ineens niet meer in de lijst wanneer u kiest voor “open bestaand project”? Als u het project wel heeft opgeslagen, kan het zijn dat u in de projectnaam een leesteken heeft gebruikt zoals &. Om onverklaarbare reden leest de software dit soms ineens niet meer uit. Het project is dan nog wel terug te vinden in de map “Profotonet Album Designer Projects”. Het leesteken daar wijzigen in zowel de map als bestandsnaam zou het album weer zichtbaar moeten maken in de lijst. Plaats voor de aanpassing voor de zekerheid een kopie van de projectmap op uw bureaublad. Staat het album niet als projectmap in de map “Profotonet Album Designer Projects”, dan is de blauwdruk geheel verloren gegaan. Als u niet zelf het album heeft verwijderd, dan kan het zijn dat in een werksetting de IT afdeling hiervoor verantwoordelijk is, of anders automatische schijfopruiming of een virusscanner. De extentie .prj is geen gebruikelijke, maar die zou dan als “veilig” aangeduid moeten worden om herhaling te voorkomen.

  • Wijzig product of formaat van fotoalbum

    Het omzetten van het producttype van uw fotoalbum (formaat of soort kaft), kunt u op de volgende manier eenvoudig doen.

    1. Open het project waarvan u het formaat wilt wijzigen.
    2. Klik in de toolbar (de menubalk direct boven het ontwerpgebied) op de knop “Wijzig product”. U kunt alleen wisselen naar producten met dezelfde verhouding. De software toont u de formaten waarin u het album kunt omzetten. 
    3. Kies het goede formaat en klik op “Verschil”. Het product wordt hiermee omgezet.
    4. Controleer alle pagina's in het album vervolgens goed, ook als het ontwerp verder al gereed was (extra gelet op de uitlijning en resolutie waarschuwingen).

  • Hoe kan ik meerdere fotoalbums tegelijk bestellen (winkelwagen)?

    Meerdere albums tegelijkertijd bestellen gaat makkelijk en bespaart u verzendkosten.

    1 Bestel uw project en kies voor de optie Voeg toe aan winkelwagen.
    2 Herhaal stap 1 totdat uw order compleet is
    3 Ga naar het startscherm van de Album Designer en kiest voor Toon Winkelwagen.
    4 Selecteer één van de projecten en klik op Bestelling afronden onderin.

    Alle projecten met de status Klaar voor bestellen worden nu besteld in een order.

    Worden niet alle albums getoond online? Dan is er bij 1 order al eerder online contact geweest (bijvoorbeeld om de prijs te bepalen) en is de order daardoor niet in 1x geplaatst. U kunt de order afbreken en de winkelwagen leeg maken. Herhaal bovengenoemde stappen vanuit de schone lei en dan zullen ze er wel allen in staan.

  • Ik wil een fotoalbum nabestellen

    Heeft u een fotoalbum gemaakt waar u nog een exemplaar van wilt bestellen? Dat kan uiteraard. Door in te loggen op de pagina van de albumdesigner, kunt u een exacte kopie van het ontwerp nog ruim een jaar nabestellen met de knop “herbestellen” of “reorder”. Wanneer u het project op uw computer zelf bewaard, kan dat nog veel langer, of met wijzigingen in het ontwerp. Nabestellen vanuit de Profotonet Album designer op uw computer gaat als volgt.

    1. Open de Album Designer en kies “Open bestaand Project”.
    2. Selecteer het project dat u wilt nabestellen en klik op “Dupliceer Project”.
    3. Geef het project een nieuwe naam en kies “Openen”.
    4. Maak eventueel uw aanpassingen en controleer het album goed.
    5. Bestel uw album opnieuw.

    Let wel dat bij bewaren van de projecten op uw computer, ook alle originele foto’s gebruikt in het album behouden moeten blijven. Onze software maakt enkel een snelkoppeling naar de afbeeldingen, de originele files worden er pas bij bestellen “bijgepakt”.

  • Album designer software updaten

    Het is aan te raden om de software automatisch te laten updaten. Als u er voor kiest om dit uit te schakelen, Is het wel aan te raden om elke keer voor u een nieuw project start te zoeken naar updates. Zoeken naar updates doet u via "maak een nieuw project" en dan klikken op de button "zoek naar updates". Voer alle updates uit (zeker de versie update!!), ook alle producten en templates aanvinken. Als de software up to date is, zal hij geen nieuwe updates vinden en dat ook aangeven.

  • Kan ik met Fundy Designer of Pixellu SmartAlbums ook bij jullie bestellen?

    Daar kunnen we heel kort in zijn: ja, dat kan. Al onze fotoalbums staan in de software van zowel Fundy Designer als in die van Pixellu SmartAlbums en kun je daarin ook opmaken.

    1. Kies het juiste product en formaat en start met het ontwerpen van je fotoalbum.
    2. Is hij klaar? Maak een hoge resolutie export op afdrukkwaliteit in .jpg bestanden.
    3. Sla deze handig op in een map op je computer.
    4. Open dan onze software, kies het gewenste product. Voeg evenveel pagina's toe als dat je opgemaakt hebt. 
    5. Upload alle kant-en-klare spreads die je hebt gemaakt in de andere software,  kies vanuit paginastijlen de stijl 'hele spread' en kies met je rechtermuisknop voor 'pas deze paginastijl toe op alle pagina's en sleep de foto's stuk voor stuk op de pagina. De foto schaalt dan zelf perfect over de hele spread. 
    6. Via het groene winkelmandje bestel je heel simpel het product en kies je desgewenst nog de juiste cover en het papier.
    7. Wij gaan er direct voor je mee aan de slag. 
    8. Binnen vier werkdagen kun je het fotoalbum thuis verwachten. Voor premium fotoalbums duurt het vaak net iets langer en leveren wij hem binnen 7 werkdagen bij je af.

    Direct vanuit Fundy Designer of Pixellu SmartAlbums bestellen is dus niet mogelijk. Maar zoals je hierboven kunt lezen, kun je de opmaak dus heel goed in deze prachtige softwarepakketten doen en via een paar simpele stappen het fotoalbum in onze software uploaden en snel bestellen. 

  • Werken met fotokaders

    Als u een foto uit de lijst op een pagina sleept komt deze in een fotokader te staan. Met dit fotokader kunt u veel aanpassen. Hier leggen we de basis uit van het werken met fotokaders: het plaatsen en draaien van fotokaders, vergroot of verkleinen en uitsnedes maken.

    Foto's plaatsen & schalen

    Sleep uw foto vanuit het foto-overzicht op de pagina. De foto verschijnt in een klein kader in de juiste verhouding op de pagina. Aan de randen van het fotokader zitten 8 blauwe bolletjes. Door hieraan te trekken kunt u de grootte van het kader aanpassen.

    Tip: Houd SHIFT ingedrukt tijdens het uitrekken om de verhoudingen te behouden.

    Fotokader draaien

    Linksboven in de hoek van het fotokader zit een groen bolletje. Als u deze ingedrukt houdt kunt u de foto draaien.

    Uitsnede bepalen

    Dubbelklik op de foto in het kader. Het omlijnde deel van de foto is zichtbaar in uw album. Door te schuiven met het kader bepaalt u de uitsnede.

    In- en uitzoomen

    Dubbelklik op de foto en gebruik het vierkantje rechtsonderin het kader om in of uit te zoomen op de foto. Als de kwaliteit te laag wordt, krijgt u een waarschuwingsteken te zien.

  • Foto's plaatsen & uitlijnen

    Aan de rand van uw paginaontwerp ziet u twee lijnen: een blauwe en een rode. De blauwe lijn markeert de uiterste rand van de pagina. De rode lijn markeert onze snijlijn. Alles tussen de rode en blauwe lijn valt weg tijdens het snijden van de pagina's. Houd hier rekening mee tijdens het ontwerpen!

    Foto's plaatsen met marge

    Wilt u een ruimte tussen uw foto's en de rand van uw pagina? Zorg dan dat u ongeveer een halve centimeter binnen de rode lijnen blijft.

    Foto met marge

    Foto's plaatsen met afloop van de pagina

    Wilt u dat uw foto van de pagina afloopt, bijvoorbeeld een achtergrond? Maak uw opmaak dan tot en met de blauwe lijn.

    Foto met afloop

    Uitlijnen

    foto's uitlijnen

    Uitlijnen houdt in dat de foto's precies op een lijn staan, boven of naast elkaar. Zo komt het geheel er strak uit te zien. U kunt op verschillende manieren uitlijnen.

    • Met de inspector

      Dit is de meest precieze methode. Klik op de liniaal rechtboven. U kunt hier de x- en y-coördinaten invullen voor de horizontale en verticale afstand vanaf de linkerbovenhoek.
    • Met hulplijnen

      Hulplijnen kunnen ook helpen bij de uitlijning. Maak eerst linialen zichtbaar viaBeeld > Toon linialen. Klik op de liniaal en sleep een hulplijn naar de goede plek in het album. Kies voor Plak Positie in het menu Beeld > Hulplijnen om de foto's magnetisch te maken. Bij het verslepen van de kaders blijven de foto's zo eenvoudig aan de hulplijn plakken. 
    • Met een raster

      Maak een raster zichtbaar via Beeld > Raster > Toon. Kies voor Plak positie om de foto's magnetisch te maken. Bij het verslepen van de kaders blijven de foto's zo eenvoudig aan de hulplijn plakken.
    • Centreren

      Selecteer uw foto en klik via de rechtermuisknop op Uitlijnen > Uitlijnen naar verticale of horizontale midden van de pagina
  • Foto-effecten in een fotoalbum

    Om een fotoalbum een authentieke sfeer te geven is het leuk om de kleuren van uw foto's te bewerken. Zo kunt u foto's zwart-wit of sepia maken. En voor een moderne look werkt u bijvoorbeeld met spiegelingen.

    Spiegelen & draaien

    Op het tweede tabblad van de Inspector kunt u de oriëntatie van de foto aanpassen. Plaats bijvoorbeeld twee keer dezelfde foto boven elkaar en kies bij de onderste voor Draai Verticaal voor een spiegelend effect.

    Zwart-wit & sepia

    Ook kunt u de kleur van een foto aanpassen. Kies voor zwart-wit of sepia voor een klassieke look. Met de functie densiteit en contrast bepaalt u de verhouding tussen lichte en donkere partijen.

    Let op: Hoe u de foto ziet is onder andere afhankelijk van de instellingen van uw monitor. Pas op met het invoeren van extreme waardes bij densiteit en contrast, tenzij u natuurlijk een artistiek effect in gedachten heeft.

  • Effecten voor fotokaders

    De mogelijkheden van uw ontwerp zijn zo uitgebreid als uw eigen creativiteit. Met wisselend gebruik van schaduwen, randen en kleureffecten wordt ieder fotoalbum uniek. Zorg er wel voor dat u consequent blijft in het gebruik van effecten, dat maakt het album een mooier geheel.

    Het fotokader aanpassen

    Voor een speels effect kunt u fotokaders een andere vorm geven.

    1. Selecteer de foto en kies in het rechtmenu onder het eerste tabblad de vorm. Vierkant, rond of een veelhoek. Kiest u voor veelhoek, dan kunt u het aantal hoeken invullen.
    2. Bij een vierkante foto heeft u ook de mogelijkheid om de hoeken af te ronden.
    3. Bepaal ten slotte de dichtheid van de foto om deze doorzichtig te maken.

    Schaduw

    Schaduwen zijn leuk om diepte te creëeren in uw album. Een foto komt los van de achtergrond en daarmee extra tot zijn recht.

    1. Selecteer een foto en vink het vakje naast Schaduw in het rechtermenu aan om de functie te gebruiken.
    2. Bepaal de eigenschappen van de schaduw zoals afstand, hoek en kleur. U ziet direct op de pagina wat het effect is.
    3. Zorg ervoor dat alle schaduwen in het album dezelfde instellingen hebben voor een rustig effect.

    Tip: Houd de SHIFT-knop ingedrukt en selecteer meerdere foto's op een pagina. Deze kunt u tegelijk hetzelde schaduweffect geven.

  • Tekst toevoegen in mijn fotoalbum

    Onze albumsoftware beschikt over een uitgebreide teksteditor waarmee u uw tekst op tientallen manieren kunt bewerken. Lettertype, kleur, grootte en vele andere eigenschappen van de tekst zijn aan te passen. Neem eens de tijd om hier mee te spelen en te kijken wat alle mogelijkheden zijn! 

    Tekst toevoegen

    1. Voeg een tekstvak toe aan de pagina via Invoegen > Tekstkader. Uw tekstvak verschijnt nu op de pagina. Dubbelklik op het vak om uw tekst in te voeren.
    2. Schaal het tekstvak door het vak aan de blauwe bolletjes uit te rekken of te verkleinen.
    3. Selecteer eerst uw tekst. Rechts in het Inspectormenu ziet u de teksteditor. Kies hier eerst het lettertype en vervolgens de juiste kleur en grootte.
    4. Ook de richting en uitlijning van de tekst kunt u bepalen. net zoals een aantal speelse functies waarmee u de tekst helemaal persoonlijk kunt maken. Speel hier eens mee om de effecten te zien!

    Tip: Wilt u tekst op de rug van het album plaatsen? Draai het tekstvak dan met het groene bolletje linksboven het tekstvak of kies voor Vertical CJK onder het kopje Richting en Uitlijning.

    Lettertypes toevoegen

    Ben u op zoek naar eens een ander lettertype? Kijk eens op http://www.1001freefonts.com/ of http://www.dafont.com/ en download gratis duizenden fonts. Na de installatie op uw Mac of PC start u Album Designer opnieuw op en de lettertypes worden vanzelf geladen.

  • Hoe werk ik met achtergronden in mijn fotoalbum

    Een fotoalbum krijgt een extra dimensie met een passende achtergrond. Dit kan een egale kleur zijn, een standaard achtergrond of natuurlijk uw eigen foto. Zorg er wel voor dat een achtergrondfoto niet te druk is, want dat leidt de aandacht af van waar het eigenlijk om gaat!

    Een egale achtergrondkleur

    Een egale achtergrondkleur kunt u instellen in het Inspectormenu (rechts) onder het laatste tabblad. Hier kiest u de kleur van uw linker- en rechterpagina in een kleurenpalet. Heeft u een RGB kleurcode die u wilt gebruiken? Klik dan op Anders in het kleurpalet en kies voor Aangepaste kleuren definiëren. U kunt hier uw RGB waardes invullen en de kleur opslaan.

    Een standaard achtergrond

    In de bibliotheek onderin het venster bevindt zich het tabblad Achtergronden. Hier vindt u een keur aan achtergronden voor verschillende onderwerpen zoals bijvoorbeeld baby, reis- of trouwfotografie. Sleep deze naar de linker- of rechterbladzijde om deze op één pagina te gebruiken. Als u de achtergrond over twee pagina's wilt spreiden, sleept u deze naar het midden van de spread en laat hem dan los.

    Een eigen achtergrond

    Wilt u liever een eigen foto als achtergrond instellen? Sleep de foto in het album en kies in het rechtermuisknopmenu voorPassen > Schaal naar Pagina of Schaal naar Spread. Kies vervolgens Rangschikken > Zet achteraan om de foto naar de achtergrond te verplaatsen.

    Tip: In het Inspectormenu rechts kunt u de dichtheid van de foto aanpassen om het geheel minder druk te maken.

  • Eigen paginastijlen bewaren

    Als u vaker fotoalbums maakt, zult een eigen stijl ontwikkelen en vaker uw eigen paginaontwerpen gebruiken. Een handige functie van de Album Designer is dat u deze paginastijlen kunt opslaan en later weer kunt gebruiken. Handig en snel!

    Een paginastijl ontwerpen

    1. Plaats de fotokaders en andere elementen (kaders, achtergronden etc.) op de pagina.
    2. Klik vervolgens op het tandwieltje in het Pagina Stijlen menu onderin het venster en kies voor Bewaar Spread als Pagina Stijl.
    3. Geef het paginaontwerp een naam. Kies vervolgens de categorie waarin het ontwerp moet komen, of maak uw eigen categorie.
    4. Klik op OK. Uw eigen paginastijl is klaar! U vindt deze terug tussen de andere paginastijl onderin het venster.

    Foto-effecten in uw template

    Wilt u standaard een foto-effect, zoals zwart-wit of een spiegeling, toevoegen aan een fotokader? Doe dit als volgt:

    1. Ontwerp uw paginastijl
    2. Sleep een willekeurige foto in het fotokader en voeg het foto-effect toe.
    3. Sla de paginastijl op. De foto in het kader zal bij het ontwerp verloren gaan, maar de foto-effecten worden bewaard!
  • Kan ik ook eigen bibliotheekelementen toevoegen in mijn fotoalbum?

    Bij de Album Designer wordt standaard een uitgebreid assortiment aan maskers, kaders en plakboekelementen meegeleverd. Ook komen er regelmatig updates met nieuwe bibliotheekelementen beschikbaar. Bent u echt creatief? Probeer dan eens zelf een masker te maken met Photoshop!

    Maskers, kaders & clipart gebruiken

    Onderin uw werkvenster heeft u verschillende tabbladen. Hier kunt u elementen kiezen die uw album voorzien van een thema of stijl. Een masker zorgt ervoor dat uw foto in een vorm wordt gegoten. De witte delen van het masker worden doorzichtig en grijze delen halftransparant. Maskers en kaders sleept u vanuit de bibliotheek over een fotokader. Plakboekobjecten kunt u rechtstreeks op de pagina slepen.

    Eigen bibliotheekelementen toevoegen

    Om een eigen masker of kader te maken heeft u een fotobewerkingsprogramma nodig. Maak in bijvoorbeeld Photoshop een vorm op 300 dpi. Het zichtbare deel van de foto maakt u zwart, half doorschijnende delen grijs en witte delen van het masker worden helemaal transparant. U kunt ook spelen met verloopjes om een vervagend effect te creeeren. Importeer de maskers via het tandwieltje in het Maskermenu en kies voor Toevoegen. U heeft nu uw eigen masker!

  • Gebruik wizard in software

    Als u kiest voor een themaboek dan zijn de pagina's al ingevuld met een layout en met fotokaders. Daar geeft de software gelijk de mogelijkheid om een x aantal foto's toe te voegen. U hoeft van deze optie geen gebruik te maken. Als u op "volgende " klikt dan gaat u vanzelf verder. Dan komt er een vraag of u gebruik wilt maken van de wizard, daar kiest u dan voor “wizard overslaan”. Vanaf dat moment wordt het album opgebouwd en kunt u zelf een map met foto's invoegen en pagina's toevoegen als u tekort komt. Er zit een maximum aantal pagina’s van 60 in een Premium fotoalbum en 72 in een standaard fotoalbum.

  • Foutmelding | Software crasht willekeurig

    Het zonder aantoonbare reden crashen van programma's, ligt meestal in de computer zelf. Werkgeheugen, virusscanners, virussen etc. Op deze pagina staan een aantal mogelijke oorzaken duidelijk uiteengezet.

    Als leidraad m.b.t. vrij werkgeheugen voor onze software; na opstarten (!) van het programma zou 2GB RAM net voldoende moeten zijn.

    Het kan ook dat er een fout in installatie / cache geheugen is geslopen. U kunt in dit geval kijken of nieuwe installatie van het programma het probleem verhelpt. Neem dan de volgende stappen.

    1. Stel eerst de ontwerpen veilig. Bij een Windows computer staat in de map Documenten op de C schijf de map "Profotonet Album Designer Projects". Daarin staan de blauwdrukken van reeds ontworpen albums. Maak een kopie van de inhoud en stel deze veilig op bijvoorbeeld het buroblad. Op een Apple computer staat deze map in de user (gebruikers) map.
    2. Vervolgens kan je de software deinstalleren. Gebruik hiertoeop een Windows het uninstall icoon in de map "Profotonet Album Designer" (te vinden in C:\Program Files). Bij een Apple sleep je het programma in de prullenbak.
    3. Daarna ook alle "onthouden informatie" van de computer verwijderen, door de mappen van Profotonet te verwijderen uit de map "Application data" op uw computer. De map vindt je in de user map op de C: schijf. Deze staat vaak wel als verborgen (voorbeeld van een dergelijk pad C:\Users\*uw gebruikersnaam*\AppData\Roaming ).

    Na bovenstaande stappen kunt u het programma opnieuw downloaden.

  • De software toont een vreemde layout, wat nu?

    Profotonet voert met enige regelmaat updates uit om de software nog beter te maken. Dit kan soms resulteren in een vreemde layout als u de pagina opnieuw bezoekt. U kunt dit eenvoudig oplossen door het 'cache geheugen' van uw webbrowser te wissen. Dit doet u door de control toets (CTRL) en de F5 toets even tegelijk in te drukken. Of als u met een Apple werkt de command toets en de F5 toets tegelijk in te drukken. 

  • Foutmelding | Kan fotobestand niet vinden

    Wanneer de software bij openen van een project aangeeft dat hij fotobestand x niet kan vinden, dan is dat bestand verplaatst, of van naam gewijzigd. U kunt het fotobestand eenvoudig weer koppelen met de functie "update", waarna u de nieuwe plek van de foto op uw computer "aanwijst".

    Nb: De originele bestanden worden er pas bij gepakt op het moment dat de bestelling wordt verzonden, wanneer de foto's op een externe harde schijf staan, zal deze dus aangesloten moeten zijn op het moment van verzenden. 

  • Foutmelding | Kan geheugen van bestand niet vinden

    Wanneer de software bij openen / bestellen van een project aangeeft dat hij het geheugen van fotobestand x niet kan vinden, dan is het betreffende bestand te groot. Oplossing is om het betreffende bestand aan te passen en meer te verkleinen naar de plaatsingsgootte. Daarbij gelet op het feit dat de afdruk resolutie wordt berekend in ppi en niet in ppcm; een bestand van bijvoorbeeld 30x40cm op 300ppcm voor paginagroote plaatsing in een 30x40 album is bijna 3x te groot! Dit zal omgezet moeten worden naar 30x40cm op 300ppi.

  • Foutmelding | Out of bound exception

    Wanneer de software bij bestellen van een project de melding 'Out of bound exception' geeft, is dit meestal een gevolg van een te groot bestand. Ook kan een bestand in de software sterk zijn ingezoomd, waardoor veel beeld buiten het fotokader valt. In beide gevallen is de oplossing de foto meer voorbereiden op plaatsingsgrootte in een externe fotobewerker (dus verkleinen in pixels, of meer croppen naar gewenste uitsnede).

    Mocht bovenstaande het probleem niet verhelpen, ontvangen wij graag een printscreen van de melding en een duidelijke omschrijving van wanneer het probleem zich voordoet. Zo ook horen wij dan graag het besturingssysteem en type van uw computer.

  • Foutmelding | Nil object exception

    De melding 'Nil object exception' kan te maken hebben met het feit dat uw computer op het moment van het verzoek tot openen / bewerken van een item te weinig RAM geheugen beschikbaar had. U kunt kijken of sluiten van alle andere applicaties behalve de Designer het probleem verhelpt.

    Het kan ook dat er een fout in installatie / cache geheugen is geslopen. U kunt in dit geval kijken of nieuwe installatie van het programma het probleem verhelpt. Neem dan de volgende stappen.

    1. Stel eerst de ontwerpen veilig. Bij een Windows computer staat in de map Documenten op de C schijf de map "Profotonet Album Designer Projects". Daarin staan de blauwdrukken van reeds ontworpen albums. Maak een kopie van de inhoud en stel deze veilig op bijvoorbeeld het bureaublad. Op een Apple computer staat deze map in de user (gebruikers) map.
    2. Vervolgens kan je de software deinstalleren. Gebruik hiertoe op een Windows het uninstall icoon in de map "Profotonet Album Designer" (te vinden in C:\Program Files). Bij een Apple sleep je het programma in de prullenbak.
    3. Daarna ook alle "onthouden informatie" van de computer verwijderen, door de mappen van Profotonet te verwijderen uit de map "Application data" op uw computer. De map vindt je in de user map op de C: schijf. Deze staat vaak wel als verborgen (voorbeeld van een dergelijk pad C:\Users\*uw gebruikersnaam*\AppData\Roaming).

    Na bovenstaande stappen kunt u het programma opnieuw downloaden.

  • Foutmelding | Geen betaalmethode beschikbaar

    Dat u geen betaalmethode kan selecteren kan meerdere oorzaken hebben, maar de meest voor de hand liggende zijn.

    1. De webbrowser en de computertaal komen niet overeen (staat uw computertaal bijvoorbeeld op Engels? Dan moet de taal in de browser ook op Engels staan, dit kunt u bij onze applicatie i.i.g. bij het inlogvenster regelen).
    2. De webbrowser die u gebruikt laadt de webpagina (onderdelen) niet (geheel). Probeert u een andere browser. Google Chrome is een goed alternatief voor zowel Apple als Windows.

    Mocht bovenstaande niet de oplossing bieden, ontvangen wij graag een schermafdruk van de foutmelding en de gegevens van uw PC en webbrowser (bijvoorbeeld Windows 8 en Internet Explorer 11 of Apple OSX 10.9 en Safari). Ook graag een printscreen van onze software (startscherm waarop de versie te zien is) en van de projectenlijst (een stap verder bij "open bestaand project").

    Mail sales@profotonet.nl wij kunnen u dan weer verder helpen!

  • Foutmelding | Installatie problemen Apple Gatekeeper

    Heeft u problemen met het installeren van de software op uw Mac? Dit kan heel goed te maken hebben met beveiligingsinstellingen van uw Mac. U kunt dit als volgt oplossen:

    1. Ga in uw instellingen naar Beveiliging & Privacy
    2. Klik indien nodig op Algemeen en op het slotje om uw instellingen aan te passen.
    3. U krijgt nu de melding om uw administrator wachtwoord in te vullen. Na het invullen worden de keuzes actief.
    4. Kies dan bij ”Sta programma’s toe die zijn gedownload vanuit” voor de laatste optie: “Elke Willekeurige bron”.
    5. U kunt nu dit scherm afsluiten en de software installeren.

  • Foutmelding | Onderbroken upload fotoalbum hervatten

    Heeft u de upload onderbroken of per ongeluk de software afgesloten tijdens het uploaden van het fotoalbum? Dit kan heel eenvoudig weer opgepakt worden. Ga als volgt te werk:

    1. Open de Album Designer en kies voor “Toon Winkelwagen”.
    2. Bij uw bestelde project staat de melding “Wacht op bestanden”.
    3. Selecteer het juiste bestand en kies voor “Verzend bestanden”.
    Uw bestelling wordt nu alsnog naar ons verstuurd. Als wij de bestanden correct hebben ontvangen ziet u de volgende melding: “Uw bestelling is succesvol geüpload naar onze server.”
    4. Wanneer u meerdere projecten tegelijk heeft besteld, verschijnt nu de melding “De volgende projecten uit deze bestelling zijn niet verzonden. Wilt u alle projecten versturen of alleen de selectie? Kies hier voor “Alle projecten”. Alle projecten worden nu geüpload.

  • Foutmelding | Upload fotoalbum staakt direct

    Wanneer het uploaden direct staakt, of er wordt gemeld “Er kan geen verbinding worden gemaakt met de server“ ligt dit waarschijnlijk aan de instellingen van uw Firewall / virusscanner. Deze laat niet toe dat u bestanden versleuteld gaat verzenden met FTP. Het probleem wordt verholpen als u de beveiliging tijdens het uploaden laag of uitzet. Daarnaast moet alle netwerkverkeer zijn toegestaan. Mocht het een probleem zijn in de router; uploaden van de albums gaat via poort 21 en 80.

  • Foutmelding | Upload fotoalbum staakt bij bepaalde pagina

    Wanneer het uploaden steeds bij eenzelfde pagina staakt, dan is er waarschijnlijk een probleem op die pagina. Dingen die u daar kunt checken zijn.

    1. Alle gebruikte beelden dienen 8bits te zijn (een jpg bestand is automatisch 8 bits, maar een tiff kan bijvoorbeeld 16bits zijn)
    2. Het kleurprofiel moet RGB zijn (adobe RGB of sRGB), geen CMYK of geïndexeerde kleur o.i.d.
    3. De resolutie zal dienen te staan op pixels per inch, niet pixels per cm
    4. Dat de gebruikte afbeelding niet een te groot bestand is of te veel grote bestanden op 1 pagina. Heeft u op deze pagina een probleem gevonden in bijvoorbeeld bestandstype, kan het geen kwaad om de andere afbeeldingen ook even na te lopen. Uitschieters in MB’s (een jpg bestand van 60MB ofzo) zijn daarin een handige marker.

  • Foutmelding | Upload fotoalbum staakt willekeurig

    Wanneer het uploaden dan weer bij pagina 3, dan weer bij pagina 5 staakt, dan is de kans groot dat uw upload connectie laag is / hapert. U zou kunnen proberen om de computer direct aan de kabel aan te sluiten (draadloos er tussenuit halen) en zien of dit het probleem verhelpt. Is dat het geval, is een signaal versterker wellicht aan te raden om uw draadloze connectie te verbeteren. Sluit u sowieso zo veel mogelijk programma’s, om de computer zoveel mogelijk gelegenheid te geven de upload te voltooien.